DockMaster - Minor System Issues Reported – Incident details

Minor System Issues Reported

Resolved
Partial outage
Started 29 days agoLasted about 1 hour

Affected

Application

Partial outage from 4:04 PM to 4:15 PM, Operational from 4:15 PM to 5:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you require any further assistance, please email support@dockmaster.com or visit our support portal https://portal.dockmaster.com/.

    Thank you,

    The DockMaster Team

  • Monitoring
    Monitoring

    DockMaster has implemented a fix and are currently monitoring the result. Thank you for your patience. If you are still experiencing issues, please email support@dockmaster.com or visit our online support portal https://portal.dockmaster.com/

  • Investigating
    Investigating

    Some customers are reporting they are unable to login. We are currently investigating this incident. If you are experiencing this issue, please email support@dockmaster.com with a detailed description of what you are experiencing.

    Thank you,

    The DockMaster Team