DockMaster - Connectivity Concern Reported – Incident details

Connectivity Concern Reported

Resolved
Major outage
Started over 1 year agoLasted about 4 hours

Affected

Application

Major outage from 10:06 AM to 1:50 PM

Updates
  • Resolved
    Resolved

    Good news! The connectivity issue has been resolved. We apologize for any inconvenience caused earlier and appreciate your patience as we worked through the issue.

    Should you encounter any further problems or have questions, please don't hesitate to reach out to us at support@dockmaster.com. Thank you for your continued trust and support.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Please attempt logging in, and email support@dockmaster.com or update your existing ticket if still experiencing issues.

    Thank you!

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.