DockMaster - Issue with jAgent jBase – Incident details

Issue with jAgent jBase

Resolved
Partial outage
Started over 2 years agoLasted about 1 hour

Affected

Application

Partial outage from 10:33 PM to 11:56 PM

Updates
  • Resolved
    Resolved

    Issue with jAgent in jBase causing connectivity/functionality problems for certain customers.

    Restarted services and rebooted server to clear this up.

  • Investigating
    Investigating

    We are currently investigating this incident.