DockMaster - Auth Server IIS SSL Certificate Issue – Incident details

Auth Server IIS SSL Certificate Issue

Resolved
Major outage
Started over 2 years agoLasted about 2 hours

Affected

Application

Major outage from 10:30 AM to 12:30 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

    Certificate Reinstalled and reported to Microsoft.

  • Identified
    Identified

    Auth Server IIS was unable to access the private keys for the SSL certificate.