DockMaster - DockMaster Payments Degradation – Incident details

DockMaster Payments Degradation

Resolved
Operational
Started over 1 year agoLasted about 6 hours

Affected

Application

Operational from 3:02 PM to 8:43 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the payment processing issue has been resolved. You should be able to process payments normally now. We apologize for any inconvenience this issue may have caused you and your customers.

    If you are still experiencing any issue with the payment processing service, please log out and back into the DockMaster Application. If restarting does not resolve it, reach out to our support team for assistance. They will help you update the offending workstation and troubleshoot any other problems.

  • Monitoring
    Monitoring

    USERS NEED TO LOG OUT & BACK INTO THE APPLICATION

    We are happy to announce that we have deployed a fix to the issue that was affecting the payment processing service. This issue has been resolved and the service is now fully operational. However, to ensure that the fix takes effect, you will need to fully log out and back into the application. We apologize for any inconvenience this may have caused you and your customers.

  • Update
    Update

    We are close to a resolution on the issue that has affected the payment processing service.

  • Update
    Update

    We are still working to resolve the issue that is causing the payments service interruption. We apologize for any inconvenience this may cause you and appreciate your patience.

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Update
    Update

    Our engineers are working hard to resolve the root cause of the payment processing issue. We appreciate your patience and understanding as we work through this issue.

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Update
    Update

    We are continuing to work on a fix for the incident that is affecting our payment platform. Due to this issue, you may experience an error stating “Failed transaction with result:” when trying to process transactions.

  • Identified
    Identified

    We are still working diligently to fix the problem and restore full service as soon as possible. We appreciate your continued patience.

  • Investigating
    Investigating

    We are currently investigating reports of customers experiencing degradation on our payment platform causing an inability to process payments.