Started about 3 years agoJune 06, 2023Lasted about 1 hourJune 06, 20232:093:01 PMUTC
Affected
DockMaster
Operational from 2:09 PM to 3:01 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Apologies, we had a connectivity issue related to the update that effected the majority of users. We have since corrected this issue and you should be able to get back in with a fresh login on Secure Login.
Identified
UTC
Identified
UTC
We are continuing to work on a fix for this incident.