DockMaster - Auth Server IIS SSL Certificate Issue – Incident details

Auth Server IIS SSL Certificate Issue

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Application

Major outage from 2:30 PM to 3:45 PM

Updates
  • Resolved
    Resolved

    IIS cert on Auth stopped working, which broke log in abilities.

  • Investigating
    Investigating

    IIS cert on Auth stopped working, which broke log in abilities.