DockMaster - Issue with jAgents / jBase – Incident details

Issue with jAgents / jBase

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Application

Major outage from 7:07 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

    Servers rebooted

  • Identified
    Identified

    jAgents stopped responding causing jBase to lock up preventing programs from running.